Instituto Superior Técnico

Direção de Serviços de Informática

Atualização do OpenAFS

27 de Janeiro, 2014

É necessário atualizar o cliente de OpenAFS.

Devido a um problema de segurança os clientes antigos irão deixar de funcionar no dia 5 de Fevereiro.  Neste dia, a DSI irá realizar uma atualização aos servidores de OpenAFS que é incompatível com os clientes antigos.

Para continuar a utilizar o OpenAFS em Linux ou Mac OS X necessita de um cliente cuja versão seja igual ou superior a 1.6.5.  Em Windows necessita de 1.7.26 ou superior.

Categorias

Subscrever Feed de Notícias